parseQuantitySpecification MethodStatic
Parse the quantity string and return and array of ParseTokens that represent the component invariant values and unit labels.
parseQuantitySpecification(quantitySpecification: string, format: Format): ParseToken[]
Parameter | Type | Description |
---|---|---|
quantitySpecification | string | The quantity string to ba parsed. |
format | Format |
Returns - ParseToken[]
Defined in
- quantity/src/Parser.ts Line 205
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.