pickElement Method
Find the topmost MarkupElement at the specified point in the markup view.
pickElement(pt: Readonly<WritableXAndY>): undefined | @svgdotjs/svg.js.Element
@returns The topmost element, or undefined if no elements under pt.
Parameter | Type | Description |
---|---|---|
pt | Readonly<WritableXAndY> | the point in view coordinates |
Returns - undefined | @svgdotjs/svg.js.Element
The topmost element, or undefined if no elements under pt.
Defined in
- markup/src/MarkupTool.ts Line 72
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.