onMouseStartDrag Method
Invoked when the cursor begins moving while a button is depressed.
onMouseStartDrag(_ev: BeButtonEvent): Promise<EventHandled>
@returns Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Parameter | Type | Description |
---|---|---|
_ev | BeButtonEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
- markup/src/TextEdit.ts Line 215
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.