uvFractionToPointAndTangents Method
Evaluate as a uv surface, returning point and two vectors.
uvFractionToPointAndTangents(u: number, v: number, result?: Plane3dByOriginAndVectors): Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
u | number | fractional position in minor (phi) |
v | number | fractional position on major (theta) arc |
result | Plane3dByOriginAndVectors |
Returns - Plane3dByOriginAndVectors
Defined in
- solid/TorusPipe.ts Line 327
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.