createForLinearSweep MethodStatic
Create for linear sweep.
createForLinearSweep(contour: AnyCurve, defaultNormal?: Vector3d): undefined | SweepContour
Parameter | Type | Description |
---|---|---|
contour | AnyCurve | curve to sweep, CAPTURED. For best results, contour should be planar. |
defaultNormal | Vector3d | optional default normal for guiding coordinate frame setup. |
Returns - undefined | SweepContour
Defined in
- solid/SweepContour.ts Line 64
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.