announceFacets Method
Emit facets to a function This method may cache and reuse facets over multiple calls.
announceFacets(announce: (facets: IndexedPolyface) => void, options?: StrokeOptions): void
Parameter | Type | Description |
---|---|---|
announce | (facets: IndexedPolyface) => void | callback to receive the facet set |
options | StrokeOptions | how to stroke the contour |
Returns - void
Defined in
- solid/SweepContour.ts Line 208
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.