strokeConstantVSection Method
return strokes for a cross-section (elliptic arc) at specified fraction v along the axis.
- if strokeOptions is supplied, it is applied to the equator radii.
strokeConstantVSection(v: number, fixedStrokeCount: number, options?: StrokeOptions): LineString3d
Parameter | Type | Description |
---|---|---|
v | number | fractional position along the cone axis |
fixedStrokeCount | number | |
options | StrokeOptions |
Returns - LineString3d
Defined in
- solid/Sphere.ts Line 170
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.