isClosedVolume
GetterReadOnly
- A sphere is can be closed two ways:
- full sphere (no caps needed for closure)
- incomplete but with caps
isClosedVolume: boolean
@returns true if this is a closed volume.
Returns - boolean
true if this is a closed volume.
Defined in
- solid/Sphere.ts Line 299
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.