create MethodStatic
Create a ruled sweep from an array of contours.
- the contours are CAPTURED (not cloned)
create(contours: AnyCurve[], capped: boolean): undefined | RuledSweep
Parameter | Type | Description |
---|---|---|
contours | AnyCurve[] | |
capped | boolean |
Returns - undefined | RuledSweep
Defined in
- solid/RuledSweep.ts Line 46
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.