create MethodStatic
Create a sweep of a starting contour.
create(contour: AnyCurve, direction: Vector3d, capped: boolean): undefined | LinearSweep
Parameter | Type | Description |
---|---|---|
contour | AnyCurve | contour to be swept, CAPTURED |
direction | Vector3d | sweep vector. The contour is swept the full length of the vector. |
capped | boolean | true to include end caps |
Returns - undefined | LinearSweep
Defined in
- solid/LinearSweep.ts Line 50
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.