uvFractionToPointAndTangents Method
Evaluate a point tangent plane on the Cone surfaces, with
- v = 0 is the base plane.
- v = 1 is the top plane
- u = 0 to u = 1 wraps the angular range.
uvFractionToPointAndTangents(uFraction: number, vFraction: number, result?: Plane3dByOriginAndVectors): Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
uFraction | number | |
vFraction | number | |
result | Plane3dByOriginAndVectors |
Returns - Plane3dByOriginAndVectors
Defined in
- solid/Cone.ts Line 246
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.