uvFractionToPoint Method
Evaluate a point on the Cone surfaces, with
- v = 0 is the base plane.
- v = 1 is the top plane
- u = 0 to u = 1 wraps the angular range.
uvFractionToPoint(uFraction: number, vFraction: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
uFraction | number | |
vFraction | number | |
result | Point3d |
Returns - Point3d
Defined in
- solid/Cone.ts Line 234
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.