uvFractionToPointAndTangents Method
Evaluate as a uv surface, returning point and two derivative vectors.
uvFractionToPointAndTangents(u: number, v: number, result?: Plane3dByOriginAndVectors): Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
u | number | fractional coordinate in u direction |
v | number | fractional coordinate in v direction |
result | Plane3dByOriginAndVectors | optional pre-allocated carrier for point and vectors |
Returns - Plane3dByOriginAndVectors
Defined in
- geometry3d/BilinearPatch.ts Line 164
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.