IModelJson.CylinderProps Interface
Interface for cylinder defined by a radius and axis start and end centers.
Properties
Name | Type | Description | |
---|---|---|---|
capped | boolean | undefined | flag for circular end caps. | |
end | XYZProps | axis point at end | |
radius | number | cylinder radius | |
start | XYZProps | axis point at start |
Defined in
- serialization/IModelJsonSchema.ts Line 267
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.