IModelJson.BcurveProps Interface
Interface for bspline curve (aka bcurve)
Properties
Name | Type | Description | |
---|---|---|---|
closed | boolean | undefined | optional flag for periodic data. | |
knots | [number] | knots. | |
order | number | order of polynomial | |
points | [XYZProps] | control points |
Defined in
- serialization/IModelJsonSchema.ts Line 357
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.