compareNumber Method
Test if a and b are within tolerance.
- If not, push error message to errorTracker.
compareNumber(a: number, b: number): boolean
Parameter | Type | Description |
---|---|---|
a | number | |
b | number |
Returns - boolean
Defined in
- serialization/DeepCompare.ts Line 37
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.