computeAndAttachRecursiveStrokeCounts Method
Compute individual segment stroke counts. Attach in a StrokeCountMap.
computeAndAttachRecursiveStrokeCounts(options?: StrokeOptions, parentStrokeMap?: StrokeCountMap): void
Parameter | Type | Description |
---|---|---|
options | StrokeOptions | StrokeOptions that determine count |
parentStrokeMap | StrokeCountMap | evolving parent map. |
Returns - void
Defined in
- bspline/BSplineCurve3dH.ts Line 429
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.