getNormal Method
Get normal interpolated from facet data.
getNormal(facetNormals?: IndexedXYZCollection): undefined | Vector3d
@returns reference to cached normal
Parameter | Type | Description |
---|---|---|
facetNormals | IndexedXYZCollection | used to compute the normal cache |
Returns - undefined | Vector3d
reference to cached normal
Defined in
- polyface/FacetLocationDetail.ts Line 214
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.