getColor Method
Get color interpolated from facet data.
- Assumes barycentric coordinates are already computed in the TriangleLocationDetail member.
getColor(facetColors?: number[]): undefined | number
@returns cached color
Parameter | Type | Description |
---|---|---|
facetColors | number[] | used to compute the color cache |
Returns - undefined | number
cached color
Defined in
- polyface/FacetLocationDetail.ts Line 239
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.