pushIndexedDouble Method
push a pair of int values on the intData array.
pushIndexedDouble(intA: number, valueB: number): void
Parameter | Type | Description |
---|---|---|
intA | number | int to push on the intData array, followed by index of valueB in the doubleData array. |
valueB | number | value to push on the doubleData array. |
Returns - void
Defined in
- polyface/TaggedNumericData.ts Line 86
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.