TaggedNumericConstants.SubdivisionControlCode Enumeration

numeric values for subdivision control. These are entered in the intData array as first of a pair.

Members

Name Value Description
AbsoluteTolerance pair (FixedDepth, index) indicates absolute tolerance with value in doubleData[index]
FixedDepth pair (FixedDepth, d) indicates subdivision to depth d
FractionOfRangeBoxTolerance pair (FixedDepth, index) indicates tolerance as a fraction of base mesh range is found in doubleData[index]

Defined in

Last Updated: 14 November, 2024