collectFromThisFacetNormal Method
Decide if the instance collector flags accept a facet with the given normal.
- A facet whose facet normal has a positive, zero, or negative dot product with
vectorToEye
is classified as forward, side, or rear, respectively. undefined
facet normal returnsfalse
.
collectFromThisFacetNormal(facetNormal: Vector3d): boolean
Parameter | Type | Description |
---|---|---|
facetNormal | Vector3d |
Returns - boolean
Defined in
- polyface/PolyfaceQuery.ts Line 137
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.