isAlmostEqual Method
Returns true if this
is equivalent to other
within tolerance
.
The indices are compared for exact equality. The data in the channels are compared using tolerance
, which defaults to 1.0e-8.
isAlmostEqual(other: PolyfaceAuxData, tolerance?: number): boolean
Parameter | Type | Description |
---|---|---|
other | PolyfaceAuxData | |
tolerance | number |
Returns - boolean
Defined in
- polyface/AuxData.ts Line 214
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.