create MethodStatic
Create a detail.
create(facetIndex: number-1, edgeCount: number0, detail?: PolygonLocationDetail, result?: NonConvexFacetLocationDetail): NonConvexFacetLocationDetail
Parameter | Type | Description |
---|---|---|
facetIndex | number | |
edgeCount | number | |
detail | PolygonLocationDetail | optional, copied if given |
result | NonConvexFacetLocationDetail | optional pre-allocated object to fill and return |
Returns - NonConvexFacetLocationDetail
Defined in
- polyface/FacetLocationDetail.ts Line 280
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.