tryGetNormalizedParameter Method
Attempts to extract the normalized parameter (0,1) for the given vertex index
on the current facet.
Returns the normalized parameter as a point. Returns undefined
on failure.
tryGetNormalizedParameter(index: number, result?: Point2d): undefined | Point2d
Parameter | Type | Description |
---|---|---|
index | number | |
result | Point2d |
Returns - undefined | Point2d
Defined in
- polyface/IndexedPolyfaceVisitor.ts Line 123
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.