parentFacetIndex Method
Return the parent facet index of the indicated index within the subset of client polyface facets.
parentFacetIndex(activeIndex?: number): undefined | number
@returns valid client polyface facet index, or undefined
if invalid input index.
Parameter | Type | Description |
---|---|---|
activeIndex | number | index of the facet within the subset. Default is the active facet. |
Returns - undefined | number
valid client polyface facet index, or undefined
if invalid input index.
Defined in
- polyface/IndexedPolyfaceVisitor.ts Line 266
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.