moveToReadIndex Method
Advance the iterator to a particular facet in the subset of client polyface facets.
moveToReadIndex(activeIndex: number): boolean
@returns whether the iterator was successfully moved.
Parameter | Type | Description |
---|---|---|
activeIndex | number | the index of the facet within the subset, not to be confused with the index of the facet within the client polyface. |
Returns - boolean
whether the iterator was successfully moved.
Defined in
- polyface/IndexedPolyfaceVisitor.ts Line 238
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.