validateAllIndices Method

Validate (the tail of) the active index arrays: point, normal, param, color.

validateAllIndices(index0: number0, errors?: string[]): boolean

@returns whether the indices are valid

Parameter Type Description
index0 number optional offset into the index arrays at which to start validating indices. Default 0.
errors string[] optional array appended with error message(s) if invalid indices are encountered

Returns - boolean

whether the indices are valid

Defined in

Last Updated: 14 November, 2024