addColor Method
Add a color to the color array
addColor(color: number): number
@returns zero-based index of the added color.
Parameter | Type | Description |
---|---|---|
color | number | the color. |
Returns - number
zero-based index of the added color.
Defined in
- polyface/Polyface.ts Line 450
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.