getParam Method
Get uv parameter interpolated from facet data.
getParam(facetParams?: IndexedXYCollection, facetVertices?: IndexedXYZCollection, distanceTolerance: numberGeometry.smallMetricDistance): undefined | Point2d
@returns reference to cached uv parameter
Parameter | Type | Description |
---|---|---|
facetParams | IndexedXYCollection | used to compute the uv parameter cache |
facetVertices | IndexedXYZCollection | used to compute the barycentric coordinate cache |
distanceTolerance | number | used to compute the barycentric coordinate cache |
Returns - undefined | Point2d
reference to cached uv parameter
Defined in
- polyface/FacetLocationDetail.ts Line 454
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.