getBarycentricCoordinates Method
Get the barycentric coordinates of this location, if they have been computed.
getBarycentricCoordinates(facetVertices?: IndexedXYZCollection, distanceTolerance: numberGeometry.smallMetricDistance): undefined | number[]
@returns cached barycentric coordinates
Parameter | Type | Description |
---|---|---|
facetVertices | IndexedXYZCollection | used to compute the barycentric coordinate cache |
distanceTolerance | number | used to compute the barycentric coordinate cache |
Returns - undefined | number[]
cached barycentric coordinates
Defined in
- polyface/FacetLocationDetail.ts Line 483
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.