realPointDefault000 Method
- If this.w is nonzero, return Point3d with x/w,y/w,z/w.
- If this.w is zero, return 000
realPointDefault000(result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d |
Returns - Point3d
Defined in
- geometry4d/Point4d.ts Line 506
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.