realPoint Method
If this.w
is nonzero, return a 3d point (x/w,y/w,z/w)
If this.w
is zero, return undefined.
realPoint(result?: Point3d): undefined | Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d | optional result |
Returns - undefined | Point3d
Defined in
- geometry4d/Point4d.ts Line 421
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.