radiansToPoint4dXYZW Method
Measure the "angle" between two points, using all 4 components in the dot product that gives the cosine of the angle.
radiansToPoint4dXYZW(other: Point4d): undefined | number
Parameter | Type | Description |
---|---|---|
other | Point4d |
Returns - undefined | number
Defined in
- geometry4d/Point4d.ts Line 621
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.