perpendicularPoint4dPlane MethodStatic
Return a Point4d perpendicular to all 3 inputs. (A higher level cross product concept)
perpendicularPoint4dPlane(pointA: Point4d, pointB: Point4d, pointC: Point4d): Point4d
Parameter | Type | Description |
---|---|---|
pointA | Point4d | first point |
pointB | Point4d | second point |
pointC | Point4d | third point |
Returns - Point4d
Defined in
- geometry4d/Point4d.ts Line 540
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.