isAlmostEqualXYZW Method
Test for same coordinate by direct x,y,z,w args
isAlmostEqualXYZW(x: number, y: number, z: number, w: number): boolean
Parameter | Type | Description |
---|---|---|
x | number | x to test |
y | number | y to test |
z | number | z to test |
w | number | w to test |
Returns - boolean
Defined in
- geometry4d/Point4d.ts Line 138
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.