distanceXYZW Method
Return the 4d distance from this point to other, with all 4 components squared into the hypotenuse.
- x,y,z,w all participate without normalization.
distanceXYZW(other: Point4d): number
Parameter | Type | Description |
---|---|---|
other | Point4d |
Returns - number
Defined in
- geometry4d/Point4d.ts Line 155
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.