createPlanePointPointZ MethodStatic
Create plane coefficients for the plane containing pointA, pointB, and 0010.
createPlanePointPointZ(pointA: Point4d, pointB: Point4d, result?: Point4d): Point4d
Parameter | Type | Description |
---|---|---|
pointA | Point4d | first point |
pointB | Point4d | second point |
result | Point4d |
Returns - Point4d
Defined in
- geometry4d/Point4d.ts Line 222
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.