createFromPoint MethodStatic
Create a Point4d
from
- Point2d, Point3d, or Point4d
- other structure with members x,y and optional z,w
- array of numbers
- default z is 0.0
- default w is 1.0 (array[3] can replace)
createFromPoint(point: number[] | Readonly<WritableXAndY> | Readonly<WritableXYAndZ> | Point4d): Point4d
Parameter | Type | Description |
---|---|---|
point | number[] | Readonly<WritableXAndY> | Readonly<WritableXYAndZ> | Point4d |
Returns - Point4d
Defined in
- geometry4d/Point4d.ts Line 265
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.