multiplyPoint4dArrayQuietRenormalize Method
multiply matrix * an array of Point4d. immediately renormalize to return in an array of Point3d.
multiplyPoint4dArrayQuietRenormalize(pts: Point4d[], results: Point3d[]): void
Parameter | Type | Description |
---|---|---|
pts | Point4d[] | |
results | Point3d[] |
Returns - void
Defined in
- geometry4d/Matrix4d.ts Line 485
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.