multiplyMapMap Method
Multiply this*other. The output matrices are
- output matrix0 =
this.matrix0 * other.matrix0
- output matrix1 = 'other.matrix1 * this.matrix1`
multiplyMapMap(other: Map4d): Map4d
Parameter | Type | Description |
---|---|---|
other | Map4d |
Returns - Map4d
Defined in
- geometry4d/Map4d.ts Line 156
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.