createBoxMap MethodStatic
Create a mapping the scales and translates (no rotation) between boxes.
createBoxMap(lowA: Point3d, highA: Point3d, lowB: Point3d, highB: Point3d, result?: Map4d): undefined | Map4d
Parameter | Type | Description |
---|---|---|
lowA | Point3d | low point of box A |
highA | Point3d | high point of box A |
lowB | Point3d | low point of box B |
highB | Point3d | high point of box B |
result | Map4d |
Returns - undefined | Map4d
Defined in
- geometry4d/Map4d.ts Line 65
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.