tryAddChild Method
Try to add a child (by capturing it).
- Returns false if the
AnyCurve
child is not a region type.
tryAddChild(child: AnyCurve): boolean
Parameter | Type | Description |
---|---|---|
child | AnyCurve |
Returns - boolean
Defined in
- curve/UnionRegion.ts Line 78
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.