applyMaxEdgeLength MethodStatic
Return the number of strokes needed for given edgeLength curve.
applyMaxEdgeLength(options: StrokeOptions, minCount: number, edgeLength: number): number
Parameter | Type | Description |
---|---|---|
options | StrokeOptions | |
minCount | number | smallest allowed count |
edgeLength | number |
Returns - number
Defined in
- curve/StrokeOptions.ts Line 156
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.