applyAngleTol MethodStatic
Return stroke count which is the larger of minCount and the count required to turn sweepRadians, using tolerance from the options.
applyAngleTol(options: StrokeOptions, minCount: number, sweepRadians: number, defaultStepRadians?: number): number
Parameter | Type | Description |
---|---|---|
options | StrokeOptions | |
minCount | number | |
sweepRadians | number | |
defaultStepRadians | number |
Returns - number
Defined in
- curve/StrokeOptions.ts Line 139
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.