testPointInOnOutRegionXY MethodStatic
Test if point (x,y) is IN, OUT or ON a region.
testPointInOnOutRegionXY(curves: AnyRegion, x: number, y: number): number
@returns (1) for in, (-1) for OUT, (0) for ON
Parameter | Type | Description |
---|---|---|
curves | AnyRegion | input region |
x | number | x coordinate of point to test |
y | number | y coordinate of point to test |
Returns - number
(1) for in, (-1) for OUT, (0) for ON
Defined in
- curve/RegionOps.ts Line 424
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.