splitToPathsBetweenBreaks MethodStatic
Create paths assembled from many curves.
- Assemble paths from consecutive curves NOT separated by either gaps or the split markup set by cloneCurvesWithXYSplits.
- Return simplest form -- single primitive, single path, or bag of curves.
splitToPathsBetweenBreaks(source: AnyCurve, makeClones: boolean): undefined | AnyChain
Parameter | Type | Description |
---|---|---|
source | AnyCurve | |
makeClones | boolean |
Returns - undefined | AnyChain
Defined in
- curve/RegionOps.ts Line 490
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.