computeXYArea MethodStatic
Return a (signed) xy area for a region.
- The area is negative if and only if the region is oriented clockwise with respect to the positive z-axis.
computeXYArea(root: AnyRegion): undefined | number
Parameter | Type | Description |
---|---|---|
root | AnyRegion | any Loop, ParityRegion, or UnionRegion. |
Returns - undefined | number
Defined in
- curve/RegionOps.ts Line 117
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.