announceBagOfCurves Method
Announce members of an unstructured collection.
- push the collection reference on the stack
- announce children
- pop the stack
announceBagOfCurves(data: BagOfCurves, _indexInParent: number-1): void
Parameter | Type | Description |
---|---|---|
data | BagOfCurves | the collection |
_indexInParent | number | index where the collection appears in its parent. |
Returns - void
Defined in
- curve/CurveProcessor.ts Line 133
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.