setFromJSON Method
Replace this instance's points by those from a json array, e.g. [[1,2,3], [4,5,6]]
.
setFromJSON(json?: any): void
Parameter | Type | Description |
---|---|---|
json | any |
Returns - void
Defined in
- curve/PointString3d.ts Line 110
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.